?

Log in

Do you run Internet Explorer 9? If so, please do me a quick favor - Ron Newman [entries|archive|friends|userinfo]
Ron Newman

[ userinfo | livejournal userinfo ]
[ archive | journal archive ]

Do you run Internet Explorer 9? If so, please do me a quick favor [Mar. 12th, 2011|07:31 pm]
Ron Newman
If you are running Internet Explorer version 9, can you go to this page, click on each of the four links, and tell me what you see on each resulting page? Thanks.

http://www.olum.org/yduj/redir_frag/
linkReply

Comments:
[User Picture]From: stewstewstewdio
2011-05-07 11:33 pm (UTC)
I see nulls on the first 2 links and #new on the second 2 links.
(Reply) (Thread)
[User Picture]From: ron_newman
2011-05-08 02:10 am (UTC)
Thanks. Looks like IE9 is broken in the same way that Safari is.
(Reply) (Parent) (Thread)
[User Picture]From: stewstewstewdio
2011-05-08 03:33 am (UTC)
Thanks. Looks like IE9 is broken in the same way that Safari is.

I submitted a suggestion that they overhaul IE9 editor problems here:

http://www.livejournal.com/contact/suggestion.bml

They added it to their suggestion site and put a note in here:

http://www.livejournal.com/support/

My suggestion for IE9 repair is show here:

http://suggestions.livejournal.com/

You might want to do the same for Safari
(Reply) (Parent) (Thread)
[User Picture]From: ron_newman
2011-05-08 03:36 am (UTC)
But this is not a LiveJournal-related problem. It is a bug in how redirects are done in the presence of fragment IDs in either the original or the redirected URL, and it showed up for me in Facebook. See my previous post, http://ron-newman.livejournal.com/5212.html , for more detail.

Edited at 2011-05-08 03:37 am (UTC)
(Reply) (Parent) (Thread)